Upgrading Database Capacity
Incident Report for Typesense Cloud
Resolved
The database maintenance is now complete.
Posted Jul 18, 2021 - 22:04 UTC
Identified
We're upgrading our database capacity and you might see blips when viewing the Typesense Cloud Dashboard and website.

This does NOT affect Typesense Cloud clusters.
Posted Jul 18, 2021 - 21:42 UTC
This incident affected: Management Console.