Infrastructure issues in Frankfurt data center
Incident Report for Typesense Cloud
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 02:33 UTC
Monitoring
Our infrastructure provider has largely recovered from the hardware issues. We continue to follow and monitor the incident closely. All affected Typesense clusters on the Frankfurt region have recovered now.
Posted Jun 11, 2021 - 01:22 UTC
Identified
Our infrastructure provider is experiencing hardware issues in one of their data centers in Frankfurt. This is impacting some customers who have provisioned a single-node Typesense cluster in that data center. We're watching for updates from our infra provider and will update this incident as we learn more.
Posted Jun 10, 2021 - 20:30 UTC
This incident affected: Regions (Frankfurt).