Resolved
Infrastructure issue in London region

Started
May 24, 2023 at 8:30 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Cluster Regions
London
  • Resolved

    This incident has been resolved.

  • Monitoring

    All affected nodes have recovered and we're continuing to monitor the situation.

  • Identified

    One of the data centers in our London region has underlying infrastructure issues.

    Clusters that have High Availability turned ON are unaffected by this issue as the other nodes in the cluster in other data centers are continuing to service traffic.

    But clusters with High Availability turned OFF, that are running a single node in this particular data-center in London are currently inaccessible, while the infrastructure recovers.