Typesense - Cluster provisioning issues in Northern Virginia – Incident details

Cluster provisioning issues in Northern Virginia

Resolved
Degraded performance
Started 4 months agoLasted about 2 hours

Affected

Cluster Regions

Degraded performance from 8:15 PM to 10:30 PM

N Virginia

Degraded performance from 8:15 PM to 10:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the issue and are working towards a resolution.

  • Investigating
    Investigating

    Provisioning new clusters and node upgrades in the N Virginia region are currently experiencing issues.

    We are investigating the errors currently.

    This issue does not affect existing running clusters.