Cloud Web Dashboard is sporadically unavailable

Resolved
Operational
Started about 2 months ago Lasted about 3 hours

Affected

Management Console
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We're having brief blips in the Cloud Dashboard Web UI, returning HTTP 500s.

    We've identified the root cause of the issue, and have temporary mitigations in place, while we work on the fix.

    The issue only affects the web admin console, and does NOT affect any running clusters. So search queries, writes etc to the cluster hostnames are working as usual without any issues.