Typesense - Issues with new cluster provisioning – Incident details

Experiencing partial outage

Issues with new cluster provisioning

Resolved
Degraded performance
Started about 16 hours agoLasted about 12 hours

Affected

Management Console

Degraded performance from 2:00 AM to 1:30 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved and New Cluster Provisioning is operational once again.

  • Investigating
    Investigating

    We've identified an issue with provisioning new clusters.

    Existing clusters are unaffected, and configuration changes on existing clusters continue to work normally.