Typesense - Cluster resource usage metrics are unavailable in the Web Console UI – Incident details

Cluster resource usage metrics are unavailable in the Web Console UI

Resolved
Degraded performance
Started about 1 month agoLasted about 12 hours

Affected

Management Console

Degraded performance from 4:28 PM to 4:12 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved. Metrics are now visible again in the Typesense Cloud Web console.

  • Identified
    Identified

    The metrics section in the Typesense Cloud Web console UI is currently unavailable, due to issues in the underlying metrics datastore. We're working on addressing the issue.

    This issue does not affect any cluster APIs (searches, writes, etc) as customer clusters run on completely independent infrastructure. This issue is isolated to the metrics datastore in the control plane.