Infrastructure issues in one data center in London

Resolved
Partial outage
Started about 1 month ago Lasted about 1 hour

Affected

Cluster Regions
London
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our infrastructure provider in London is experiencing an outage in one data center.

    This incident only affects Typesense Cloud clusters that do not have High Availability enabled, and are running a single node in this particular data center in London.

    Typesense Cloud clusters that have High Availability enabled are unaffected, as the other nodes running in unaffected data centers continue serving traffic as normal.

    We are continuing to monitor the incident.