Typesense - Issue with provisioning and terminating clusters in N Virginia – Incident details

Issue with provisioning and terminating clusters in N Virginia

Resolved
Partial outage
Started 2 days agoLasted about 17 hours

Affected

Management Console

Degraded performance from 7:30 AM to 12:07 AM

Cluster Regions

Partial outage from 7:30 AM to 12:07 AM

N Virginia

Partial outage from 7:30 AM to 12:07 AM

Updates
  • Resolved
    Resolved

    The upstream infrastructure has been resolved. We've also reprocessed the backlog of clusters that were provisioned, terminated or reconfigured during this time.

  • Identified
    Identified

    Our infrastructure provider is experiencing an issue with their control plane which is preventing us from making changes to infra capacity in the N Virginia region. We’re monitoring the issue closely.

    Note that searches and writes on existing clusters are unaffected by this issue across all regions.