Typesense Cloud Web Console - Database Upgrade
Scheduled for January 20, 2023 at 11:38 PM – January 21, 2023 at 12:39 AM
Affects
Management Console
Under maintenance from 11:38 PM to 12:39 AM
Completed
January 21, 2023 at 12:39 AMCompleted
January 21, 2023 at 12:39 AMMaintenance has completed successfully.
In progress
January 20, 2023 at 11:47 PMIn progress
January 20, 2023 at 11:47 PMMaintenance is now in progress.
Planned
January 20, 2023 at 11:38 PMPlanned
January 20, 2023 at 11:38 PMWe are upgrading our database engine version and capacity. During this time the Typesense Web console will be unavailable.
Typesense Cloud clusters will remain unaffected.