Typesense - Typesense Cloud Management Console - HTTP 503 Errors – Incident details

Typesense Cloud Management Console - HTTP 503 Errors

Resolved
Major outage
Started almost 2 years agoLasted about 4 hours

Affected

Management Console

Major outage from 7:15 PM to 11:33 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved fully.

  • Monitoring
    Monitoring

    The downtime was caused due to a recent change in our deployment pipeline.

    We've added a fix for it and the console is back up now.

  • Investigating
    Investigating

    We are currently investigating this incident.

    This issue only affects the Typesense Cloud Management console. Customer Clusters are unaffected by this.