Resolved
New Cluster Provisioning issue in Oregon Region

Started
February 08, 2022 at 11:32 AM
Status
Resolved after about 20 hours
Affected
Management Console
Cluster Regions
Oregon

Impact

Partial outage
  • Resolved
    February 09, 2022 at 8:00 AM

    The issue has been resolved.

  • Identified
    February 08, 2022 at 11:32 AM

    We've run into a rate limit with our infra provider in the Oregon region, and this is affecting the ability to provision new clusters in this region (only). Running clusters are unaffected by this issue.

    We are working with our infrastructure provider to resolve this issue.

    In the meantime, we've changed the default region for new clusters to Northern California.