Resolved
Infrastructure issues in Northern Virginia region

Started
December 07, 2021 at 4:00 PM
Status
Resolved after about 12 hours
Affected
Management Console
Cluster Regions
N Virginia

Impact

Major outage
  • Resolved
    December 08, 2021 at 3:44 AM

    Our infrastructure provider is back up in the Northern Virgina region, we're continuing to monitor for any lingering issues.

  • Identified
    December 07, 2021 at 9:14 PM

    We are continuing to monitor the situation with our infrastructure provider as they work towards a resolution

  • Investigating
    December 07, 2021 at 4:00 PM

    Our infrastructure provider in the Northern Virgina region is currently experiencing issues. We are closely monitoring the situation.

    This currently affects new cluster provisioning and nodes in the N Virginia regions. All other nodes and clusters in other regions are unaffected.