Resolved
Cluster Status in Typesense Cloud dashboard is returning "Unhealthy" even for Healthy clusters

Started
December 03, 2021 at 12:41 AM
Status
Resolved after 27 minutes
Affected
Management Console

Impact

Minor outage
  • Resolved
    December 03, 2021 at 1:07 AM

    We've pushed out a fix for the issue. The Typesense Cloud dashboard should now show the correct cluster health status.

    This issue was isolated to just the Cloud dashboard display and cluster uptime was not affected.

  • Investigating
    December 03, 2021 at 12:41 AM

    We are currently investigating this incident.