Resolved
Javascript errors on web console

Started
May 17, 2021 at 7:00 PM
Status
Resolved after about 1 hour
Affected
Management Console

Impact

Minor outage
  • Resolved
    May 17, 2021 at 7:59 PM

    This incident has been resolved.

  • Identified
    May 17, 2021 at 7:01 PM

    We are continuing to work on a fix for this issue.

  • Investigating
    May 17, 2021 at 7:00 PM

    One of our web console servers ran out of memory during a deployment. We're in the process of upscaling it.

    This only affects the web console and Typesense Cloud clusters are unaffected.