Typesense - Infrastructure issues in Frankfurt data center – Incident details

Infrastructure issues in Frankfurt data center

Resolved
Minor outage
Started about 3 years agoLasted about 6 hours

Affected

Cluster Regions

Minor outage from 8:30 PM to 2:33 AM

Frankfurt

Minor outage from 8:30 PM to 2:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our infrastructure provider has largely recovered from the hardware issues. We continue to follow and monitor the incident closely. All affected Typesense clusters on the Frankfurt region have recovered now.

  • Identified
    Identified

    Our infrastructure provider is experiencing hardware issues in one of their data centers in Frankfurt. This is impacting some customers who have provisioned a single-node Typesense cluster in that data center. We're watching for updates from our infra provider and will update this incident as we learn more.