Resolved
Upgrading Database Capacity

Started
July 18, 2021 at 10:04 PM
Status
Resolved after less than a minute
Affected
Management Console

Impact

Under maintenance
  • Resolved
    July 18, 2021 at 10:04 PM

    The database maintenance is now complete.

  • Identified
    July 18, 2021 at 9:42 PM

    We're upgrading our database capacity and you might see blips when viewing the Typesense Cloud Dashboard and website.

    This does NOT affect Typesense Cloud clusters.